Ford Ranger Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
1,321 Posts
Discussion Starter #1
how are you getting the text under your usernames? mines just under my avatar but id like to have one under my name to
 

·
Registered
Joined
·
559 Posts
Click the Profile tab at the top, then go to the bottom and click Forum Profile Information, then scroll down to where is says Custom Title just above the signature box.

-PlumCrazy
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #3
thanks but its not there for mine only the one under the avatar
 

·
Premium Member
Joined
·
3,321 Posts
Oh, you mean under the username? I think yours is overwritten since you are a Moderator...
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #5
**** :(

but oh well i gues its worth it haha. but Olford has it?
 

·
Premium Member
Joined
·
3,321 Posts
Hmmmm... let me look into it!
 

·
Premium Member
Joined
·
3,321 Posts
Ok, I think I have it... do exactly what Plum said, but enter the info in the "personal text" field...
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #8
its still the same i only got the Personal Text option for the words under my avatar
 

·
Premium Member
Joined
·
3,321 Posts
Hmmm... it must be because you're a moderator then...
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #10
oh well lol
 

·
Registered
Joined
·
3,411 Posts
oh, i typed that in a long time ago... when i hit 1000 posts. I cant find where i typed it in before. I guess its just stuck there... lol

soo in other words im a Post-A-Holic times 2! lol
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #12
oh hell ;(
 

·
Registered
Joined
·
3,411 Posts
haha, yeah so i cant change it or take it off now! LOL
 

·
Premium Member
Joined
·
3,321 Posts
Fordzilla, go check your profile under the section titled "custom title"... I entered "test" to see if it would work and it is now showing under your username. Just go in and change the word "test" to whatever you want!
 

·
Premium Member
Joined
·
3,321 Posts
oooooooops.... my fault... I had "edit own custom title" turned off for moderators for some reason... LOL!
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #16
rngrdanny22 said:
Fordzilla, go check your profile under the section titled "custom title"... I entered "test" to see if it would work and it is now showing under your username. Just go in and change the word "test" to whatever you want!
still cant do it lol
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #17
ok ill try that now thanks danny
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #18
got it thanks bud lol
 

·
Premium Member
Joined
·
3,321 Posts
Glad I could help!

I have no idea why that was turned off... it should be turned on for everyone... haha

That's why Olford couldn't change his too...
 

·
Registered
Joined
·
583 Posts
Olfordtruck now has two "post-a-holic." lol. Because he's a double post-a-holic. ;D
 
1 - 20 of 24 Posts
Top