Ford Ranger Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
984 Posts
Discussion Starter #1
checked my tranny cooler to day and it was cold after a run .... seems like the return line is plugged at the tranny. lots of pressure out . but no returne checked the line ,clear any body hear of this before i pull it all down :'(
 

·
Registered
Joined
·
1,340 Posts
Sorry, can't help :(.
Richard
 

·
Registered
Joined
·
1,936 Posts
No I never heard of a plugged tranny line Sloue did you take it off to determine that that was the case?
 

·
Registered
Joined
·
984 Posts
Discussion Starter #5
damed if i know what it is but a piece of crud plugged the return port at the tranny case behind the fitting for the cooling line...???? thrashed all night and today .pull tranny out , cleaned, problem fixed , new filter and gasket and back in and up running.less than 20 hours heading for shower then bed ;D sorry no pics never crossed my mind :(
 

·
Registered
Joined
·
1,340 Posts
Glad you fixed it. Weird ???
Richard
 

·
Registered
Joined
·
984 Posts
Discussion Starter #9
heres a old dame pic :D of the tranny this is what it looked like at 2am sun night..
 

·
Registered
Joined
·
984 Posts
Discussion Starter #11
some thing plugged it i wanted to make sure it was not the tranny coming apart i spent a lot of quid on it the seconde time around i needed to know if i had to go kill the tranny guy :mad: :mad:
 

·
Registered
Joined
·
984 Posts
Discussion Starter #15
my ranger broke down ,,,its like a cheating wife , it just digs in to my soul!!!!
 

·
Registered
Joined
·
1,340 Posts
sloue said:
my ranger broke down ,,,its like a cheating wife , it just digs in to my soul!!!!
What broke???? I'll help if I can but I'm gone for the weekend.
Richard
 

·
Registered
Joined
·
984 Posts
Discussion Starter #19
sorry boys jusy saying when the ranger is broke :-[
 
1 - 20 of 20 Posts
Top