Ford Ranger Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
3,411 Posts
Ive seen this one before!!! That thing has some major power to be spinning wheels in 4th gear!
 

·
Registered
Joined
·
3,411 Posts
gerald1488 said:
To me it sounds like something is slipping when you shift weird. I would like to know what it is too.
Its the tires spinning man! LOL, everytime he shifts into the next gear and drops the clutch the tires peel out... lots of power coming from that 5.0! Needs more weight on the back to keep the tires from spinning!
 

·
Registered
Joined
·
3,411 Posts
yeah, i just watched it again. it sounds like to me the tires loose traction, regain grip, and then there is a quickly fading squeak. Its probably the L/S slipping a tad and leavin one tire with grip and the other coming out of losing grip.
 

·
Registered
Joined
·
3,411 Posts
We had a 89 stang in the mustang club that did the same thing going down the drag strip with the blown 5.0 in it. They opened up the rear end and found that the L/S was wearing and was about to fail. They put in a brand new and stronger L/S and never left a wheel spinning by itself again.
 

·
Registered
Joined
·
3,411 Posts
haha, i may not know a lick about all the different variations of axles but i know my L/S! LOL, used to have one until it blew out... now its just a stupid open diff.
 

·
Registered
Joined
·
281 Posts
Discussion Starter #11
The rear end is tight. It's never spun one wheel. Gerald, I think your talking about my fourth gear shift. I intentionally hammered the gas just before snapping the clutch out to get that fourth gear chirp. The tires that were on the back were weird sounding. I only ran them until I get the rear wheels polished up. I now have BFG's on the rear. It still spins but not nearly as much.
 

·
Registered
Joined
·
3,411 Posts
TS6034 said:
The rear end is tight. It's never spun one wheel. Gerald, I think your talking about my fourth gear shift. I intentionally hammered the gas just before snapping the clutch out to get that fourth gear chirp. The tires that were on the back were weird sounding. I only ran them until I get the rear wheels polished up. I now have BFG's on the rear. It still spins but not nearly as much.
ah gotcha, at least youve got a good rear end! LOL.. Have you done any 1/4 mile track runs?
 

·
Registered
Joined
·
281 Posts
Discussion Starter #14
No quarter mile runs with it yet. I never got the rear shocks on it so I has serious traction issues in first and second gear. The shocks would have prevented the wheel hop it had sometimes. Now it's got a fresh engine and new heads and I'm installing the shocks. I want to run a couple 1/8 mile races next summer. Just for fun, you know.. ;)
 

·
Registered
Joined
·
1,936 Posts
Tom said:
No quarter mile runs with it yet. I never got the rear shocks on it so I has serious traction issues in first and second gear. The shocks would have prevented the wheel hop it had sometimes. Now it's got a fresh engine and new heads and I'm installing the shocks. I want to run a couple 1/8 mile races next summer. Just for fun, you know.. ;)
Sweet I can't wait to know of the results ::)
 
1 - 20 of 29 Posts
Top